1775 nodes out of 9616 (18.5%) are currently on version 0.16.3. Upgrade ASAP to avoid possible chainsplit!

Source: https://coin.dance/nodes#nodeVersions

Especially nodes running versions between 0.15 and 16.2 need to upgrade as soon as possible. A bug could be exploited to create an invalid block that gets nonetheless validated by these older versions. This makes a chainsplit a theoretical possibility.

A full resync with the latest software (0.16.3) showed that the bug has not yet been exploited. It probably won't happen as it isn't in the interest of the ecosystem, nor is it easy to excecute. But that's no excuse. Upgrade asap!

More info in the sticky: https://www.reddit.com/r/Bitcoin/comments/9hkoo6/new_info_escalates_importance_upgrading_to_0163/

and here: https://bitcoincore.org/en/2018/09/20/notice/

submitted by /u/Zyntra
[link] [comments]
Bitcoin – The Currency of the Internet